Jump to content

Condensed/Expanded Toggle Not Working?


mkultra25

Recommended Posts

I have a custom stream configured to display new content since my last visit, with the default view set to Condensed rather than Expanded. Starting yesterday (January 1), the view reverted to Expanded, and attempting to switch the Condensed/Expanded toggle back to Condensed has no effect. 

 

Anyone else seeing this? FWIW, I noticed the same issue on another forum I frequent that is running Invision, with the exception that I was able to toggle back to a Condensed view there. 

Link to comment
Share on other sites

  • 2 weeks later...
  • 8 months later...
4 hours ago, editor said:

Sorry it's taken me so long to chime in on this.  I'm going to install a software update today that will hopefully fix this problem.

 

 

Seems to be working just fine now post-update. The pageload speed for custom streams had improved somewhat after I previously posted, but also feels noticeably faster after the update. So, two thumbs up from where I sit.

  • Like 1
Link to comment
Share on other sites

  • Highrise Tower changed the title to Condensed/Expanded Toggle Not Working?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...