CrockpotandGravel

Can't stay logged in

8 posts in this topic

When I log in to browse the site from the Firefox browser on my primary computer, I can't stay logged in. I continue to have my account automatically logged out, preventing me from posting. I'm signed in to a different computer, same browser and setting and am not encountering the problem. Is this happening to anyone else?

Share this post


Link to post
Share on other sites

hey @CrockpotandGravel

sent you and IM and email to the address you signed up with

we don't know what is going on but want it fixed also because we appreciate your input and content to the forum.  

 

you can get to site administration quickest by utilizing the Contact Us at the bottom of any page.  @editorthe prior site admin still helps us out but not on as often, the new admin @HAIF (PKA @HAIF haif.cares) is available but the http://www.houstonarchitecture.com/haif/contact/ page gets requests to multiple people quickest.  

 

 

Some of us are old and slow but we do care.  

 

1 person likes this

Share this post


Link to post
Share on other sites

Thanks! Sent a message through the contact page. Also reset my password (though couldn't set it through the forum because the system continued to automatically sign me out) through the lost password option to reset it by email. Let's see if that works.
 

Share this post


Link to post
Share on other sites

That didn't work. After submitting the post above, I went to the home forum or main page of the forum where I was automatically signed out and viewing as a guest. This has been ongoing for a month, drastically reducing me being able to contribute and engage.

Share this post


Link to post
Share on other sites

Thanks for keeping us up to date.  We do have tickets open with the vendor, they keep asking for more examples which are hard to come by.  At this point 3 users are being affected however, the symptoms are a bit different for each user.  

Share this post


Link to post
Share on other sites

Hi @CrockpotandGravel

 

I know your back in business. Great news!

 

We have been exchanging several private messages but wanted to also follow up here.  You reported back that things seem to be working now and that you were able to go from forum to forum without being signed out.  That is certainly great news, you should expect to have that type of seamless experience.  Hopefully always.  

 

Note that Invison Power Services did offer one piece of useful advice on the support ticket:  

-- "check to see if any of the people experiencing the problem are logged in on more than one device? The reason that I ask this is that this is currently a known issue, which has been resolved in our upcoming 4.2 release of the software. When you log in on another device, it will log you out of the first."  With some devices, there can be a caching problem where it thinks you are logged in multiple times for example if your browser session did not clear correctly.

 

The version he referenced, 4.2 is not released yet but it has some great features so will be in our upgrade plan as soon as it is available and stabilized.  Have a great one, thanks for your help in keeping the community moving along.  

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now